Computer Computer
Сообщения
Вопросы разработчикам

Сообщений в теме : 1337
Страницы : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134
Дата/Время: 04/07/13 09:58 | Email: dmitriy__sergeev@mail.ru
Автор : Дмитрий Сергеев (ответ на сообщение #130703222612)

сообщение #130704095805
Добрый день, Alex.

Подобное поведение прибора нетипично. Мы с таким эффектом не сталкивались. Для полноты картины не могли бы Вы мне прислать рефлектограмму снятую на диапазоне 50 км(желательно на чистых коннекторах). Вполне возможно, что тут дело не в ПО, а в железе. Окончательный "диагноз" я смогу дать только после дополнительных рефлектограмм. В любом случае мы Вам поможем и исправим нетипичное поведение прибора.

С уважением,
Дмитрий Сергеев.
Дата/Время: 03/07/13 22:26 | Email: lelik@1t.od.ua
Автор : Alex Odessa (ответ на сообщение #130703211730)

сообщение #130703222612
Спасибо за оперативный ответ, но это и так очевидно... Я все эти изменения делал и 50км, и время, и кол-во усреднений и др параметры менял и чистил коннекоры. Все это НЕ дает никакого результата!!! Все равно в диапазоне 128-256-512 провалы.
(я просто подобрал более наглядную серию рефлектограмм)

Просто очень неудобно работать на одном 1000нс импульсе......

Я прошу выслать новую прошивку т.к.
У меня подозрения что ошибка в алгоритме обработки полученных данных и составления из них картинки
при получении какого-либо ошибочного значения выходящего за пределы прибор сходит с ума и показывает ерунду.
(Почему в таком случае есть картинка на 64нс ?(пусть шумная, но есть))
По хорошему, я сам должен выбрать оптимальный для меня результат между шумностью картинки и мертвыми зонами на коннекторах и сварках, но у меня такой возможности нет или гладкая и размазанная по горизонтали 1000нс или зубчатая 64нс. А зачастую чтоб сделать анализ нужно что-то среднее.

у нас в приборе очень большая проблема в диапазоне от 128 до 512нс с "проваливанием" части
рефлектограммы до низа экрана. Можно считать что этого диапазона вообще нет. А делать измерения только на импульсе 1000нс это значит, что практически сводятся к нулю все преимущества рефлектометра.

Рефлектометр зачастую после больного затухания в сварке порядка 3 Дб
перестает отображать остальную часть картинки и показывает только всплески коннекторов. например увидеть сварку 1 Дб после 3 Дб нет возможности.

Прошу выслать новую прошивку.
Спасибо.


Дата/Время: 03/07/13 21:17 | Email: dmitriy__sergeev@mail.ru
Автор : Дмитрий Сергеев (ответ на сообщение #130703202645)

сообщение #130703211730
Здравствуйте.

Судя по тем рефлектограммам, которые Вы выложили, дело в грязных соединениях и параметрах измерения. На рефлектограммах отчетливо видно, что грязное соединение прибора с патчкором и(или) патчкорда с линией, также на расстоянии 440м видно грязное разъемное соединение, или соединение с воздушным зазором. Попробуйте почистить все разъемные соединения спиртом. Также попробуйте выставить диапазон 50км, и сделать побольше время или количество усреднений. Дело в том, что вторичное отражение импульса от конца линии влияет на фотоприемник и возникают, на первый взгляд, непонятные рефлектограммы. Поэтому мы советуем выставлять измерительный диапазон по меньшей мере в два раза больший чем длина линии. Чем больше время усреднений, тем меньше шумов на рефлектограмме.

С уважением,
Дмитрий Сергеев.
Дата/Время: 03/07/13 20:26 | Email: lelik@1t.od.ua
Автор : Alex Odessa

сообщение #130703202645
Прибор ГАММА ЛАЙТ во время измерении при различных длинах импульса отображает неадекватные результаты при 128, 256, 512нс.
на 64 и 1000 рефлектограммы, в принципе, ожидаемые....

Такая история происходит постоянно. Пользоваться прибором можно только на импульсе 1000нс т.е. прибор очень ограничен функционально.

Что в таком случае делать?
Может поможет новая прошивка с этой проблемой?

ссылка на рефлектограммы https://sites.google.com/site/kadinoleksii/home/odessa.zip
Дата/Время: 03/07/13 12:52 | Email: svitaliy77@mail.ru
Автор : Виталий Столяров (ответ на сообщение #130703120146)

сообщение #130703125215
Здравствуйте,

Вышлите, пожалуйста, мне на почту всю необходимую информацию о приборе:

1. Серийный номер и год выпуска прибора.
2. Версия главного меню прибора (отображается во время старта главного меню после полного отключения).
3. Версии режимов прибора (OTDR и т.д.).

С уважением,
Виталий Столяров.
Дата/Время: 03/07/13 12:01 | Email: kopulovser@mail.ru
Автор : Montagnik

сообщение #130703120146
Добрый день.
Есть прибор Гамма Лайт, вопрос-при определении активного волокна, прибор пишет обнаружено активное волокно и виснет. Помогает только сброс прибора (вкл.-выкл). Возможно свежая прошивка исправит ситуацию.
Дата/Время: 25/06/13 16:50 | Email: support@svpibor.ru
Автор : Михаил Русаков (ответ на сообщение #130625132731)

сообщение #130625165025
Здравствуйте! Прибор не имеет возможности прошиваться через USB, да и дело здесь скорее всего не в прошивке. Сталкиваюсь с таким впервые, могу предположить что проблема где-то в питании, учитывая что АДСЛ модуль самый потребляющий в приборе. Пришлите прибор к нам, хорошо бы разобраться, чтобы больше не "наступать на грабли". С уважением, Русвков Михаил.
Дата/Время: 25/06/13 13:27 | Email: mrnixsar@mail.ru
Автор : Игорь

сообщение #130625132731
Здравствуйте! ИРК-ПРО альфа стала зависать в режиме ADSL-модем, время останавливаеться на 8 секундах, бывает и нормально но большую часть времени зависает, я пердпологаю что дело в прошивке. Вышлите пожалуйста прошивку.USB порт есть. Зав.номер: 45495, Версия ИРК: 8,029 Версия Альфа 2,076 . build 9008 IPA 8,029 CRC-16A34E.Заранее спасибо.
Дата/Время: 14/06/13 11:28 | Email: svitaliy77@mail.ru
Автор : Виталий Столяров (ответ на сообщение #130614105822)

сообщение #130614112856
Здравствуйте, Денис,

Давайте попробуем обновить прошивку. Вышлите, пожалуйста, мне на почту всю необходимую информацию о приборе:
1. Серийный номер и год выпуска прибора.
2. Цвет лицевой панели (черно-желтая или серая)
3. Наличие разъема Ethernet на лицевой панели прибора.
4. Экран сенсорный или нет?
5. Версия главного меню прибора (отображается во время старта главного меню после полного отключения).
6. Если не трудно, то версии измерительных режимов прибора (не обязательно).

С уважением,
Виталий Столяров.


Дата/Время: 14/06/13 10:58 | Email: d.rassohin@vtg.gazprom.ru
Автор : Денис

сообщение #130614105822
Здравствуйте. Прибор ИРК-ПРО ГАММА
Подскажите пожалуйста какой выход из следующей проблемы: постоянные зависания прибора при выборе измерительных программ. Например, при выборе программы «плановые измерения» прибор начинает загружать программу, но дальше окна-заставки с надписью «Загрузка PERIODIC TESTS классов» дело не идет. В таком состоянии он может пребывать часами. Тоже самое с мостовыми измерениями. Помогает только полное отключение прибора. Загрузить может, но раза с 15-го, а может и вовсе не загрузить. Мы уже отсылали Вам прибор с этой проблемой, но она почему-то не решена. Разгар измерений а тут такое. Что-то можно сделать не отсылая прибор к Вам? Еще раз ПО обновить например?
Страницы : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134